Frequently Asked Questions

Will it be compatible with any marketplace?
No, it is only compatible with Magento-2 based marketplace and also if the admin has a CEDCOMMERCE RFQ extension.



 Last updated Thu, Nov 12 2020 3:44pm

Please Wait!

Please wait... it will take a second!