Frequently Asked Questions

Is this addon compatible with Magento version 2.4.x ?
Yes, Vendor Messaging addon is compatible with the Magento version 2.4.x.


 Last updated Sat, Feb 6 2021 12:52pm

Please Wait!

Please wait... it will take a second!